Required

Walrus Framework work with PHP 5.5.0 or higher

To make the best use of Walrus you will need the following PHP extensions:

  • Rewrite module (routing)

Walrus Framework make a big use of object oriented PHP, it will be easier for you to use it with basic OOP skills

Stack

Walrus Framework is tested on LAMP and WAMP stack, you're free to use another one but keep it mind that it can be bugged